Exchange and Gmail

Discussion in 'Technical Corner' started by Greg Bockelman, Aug 23, 2018.

  1. Greg Bockelman

    Greg Bockelman Administrator Management Council Member

    Joined:
    Feb 23, 2005
    Messages:
    9,937
    Location:
    Yona (Say Joan ya), Guam
    Display Name:

    Display name:
    Greg Bockelman
    i consider my self somewhat technically savvy. Well at least enough to get by.

    I have my company email and AOL set up in Exchange so all my mail comes to one location. I recently created a Gmail account and for the life of me, I can’t figure out how to set it up in Exchange. Anyone want to lead me by the hand so I don’t have to go to multiple places for my email?

    Thanks
     
  2. Sac Arrow

    Sac Arrow Touchdown! Greaser!

    Joined:
    May 11, 2010
    Messages:
    16,308
    Location:
    Oakland, CA
    Display Name:

    Display name:
    Full Send Mode
    Windows 10? If you go in to home, right click, settings, under accounts, you should be able to add another email account from there. I'm assuming you mean Outlook, not Exchange.

    I access my email separately on my PC, but on my IOS devices I route them all to the Exchange client inbox. Works pretty well.
     
    Ravioli and John221us like this.
  3. John221us

    John221us En-Route

    Joined:
    Jan 5, 2012
    Messages:
    4,264
    Location:
    Rocklin, CA
    Display Name:

    Display name:
    John
    What Sac said. Exchange is the back end server (from Microsoft). Outlook is the client. If you go to Control Panel / User Accounts / Mail - Select Email Accounts, Click New, Manual Setup, POP or IMAP. Under the next screen, fill in name, email address and select IMAP for account type. You will need to click on More Settings / Advanced to enter the ports. I think you will need authentication for outgoing, as well (under more settings).

    The settings for any Gmail or Google Apps account are these:
    • Incoming Mail (IMAP) Server - Requires SSL. imap.gmail.com. Port: 993. Requires SSL:Yes.
    • Outgoing Mail (SMTP) Server - Requires TLS or SSL. smtp.gmail.com. Port: 465 or 587.
     
  4. Greg Bockelman

    Greg Bockelman Administrator Management Council Member

    Joined:
    Feb 23, 2005
    Messages:
    9,937
    Location:
    Yona (Say Joan ya), Guam
    Display Name:

    Display name:
    Greg Bockelman
    I am doing this on my iPad so that is what I am dealing with.
     
  5. Stewartb

    Stewartb Final Approach

    Joined:
    Nov 21, 2014
    Messages:
    6,021
    Location:
    Anchorage, AK
    Display Name:

    Display name:
    stewartb
    Add whatever email accounts you want. Then on the mailboxes page tap edit at the upper right and turn on the ones you want to see individually on your accounts list and then select all inboxes to merge them on your email page.
     
  6. Greg Bockelman

    Greg Bockelman Administrator Management Council Member

    Joined:
    Feb 23, 2005
    Messages:
    9,937
    Location:
    Yona (Say Joan ya), Guam
    Display Name:

    Display name:
    Greg Bockelman
    Well yeah, but my question is how do you add it?
     
  7. Stewartb

    Stewartb Final Approach

    Joined:
    Nov 21, 2014
    Messages:
    6,021
    Location:
    Anchorage, AK
    Display Name:

    Display name:
    stewartb
    settings- accounts and passwords- add account- Google
     
  8. cowman

    cowman En-Route PoA Supporter

    Joined:
    Aug 12, 2012
    Messages:
    4,074
    Location:
    Danger Zone
    Display Name:

    Display name:
    Cowman
    First you need to go into your gmail settings... open up gmail in a web browser, click the little gear icon in the upper right just above the list of emails and select settings. Click the Forwarding and POP/IMAP tab. Make sure under IMAP Access "Enable IMAP" is selected. You could also use POP3 but I recommend you stick with IMAP.


    For iphone/ipad.. follow the instructions for IMAP
    https://www.lifewire.com/how-to-access-gmail-in-iphone-mail-1172491

    For outlook:
    https://www.dummies.com/programming/networking/using-microsoft-outlook-with-gmail/


    If you follow the steps above and it's not letting you log into your email still you may need to enable insecure apps(I have to do this to make outlook work usually). To do this, go back into gmail, click the little icon at the top right with the grid of squares, click the account icon. Click Sign in & Security, scroll to the bottom, toggle the "allow less secure apps" setting to "on". Then try logging in from your phone/outlook application again.
     
  9. Ravioli

    Ravioli Final Approach

    Joined:
    Dec 1, 2014
    Messages:
    6,791
    Location:
    Fort Worth
    Display Name:

    Display name:
    Pasta Man
    @Greg Bockelman -- I think @cowman is giving you the right direction.

    But I do need to ask... is this a personal tablet or is it company issue? Sometimes they won't allow from the device to prevent "bridging."

    Might not be the case, but it does happen.
     
  10. Greg Bockelman

    Greg Bockelman Administrator Management Council Member

    Joined:
    Feb 23, 2005
    Messages:
    9,937
    Location:
    Yona (Say Joan ya), Guam
    Display Name:

    Display name:
    Greg Bockelman