tapatalk issues?

Discussion in 'Site Feedback and Support' started by eman1200, Jul 5, 2020.

  1. eman1200

    eman1200 Touchdown! Greaser!

    Joined:
    Mar 10, 2013
    Messages:
    12,380
    Display Name:

    Display name:
    eman1200
    anyone else getting errors on poa in tapatalk? all other forums are working fine, poa in regular browser works fine......

    tt1.jpg tt2.jpg
     
  2. EugeneR

    EugeneR Pre-takeoff checklist

    Joined:
    Jul 22, 2011
    Messages:
    115
    Location:
    San Jose, CA
    Display Name:

    Display name:
    Eugr
    Getting the same error here.
     
  3. eman1200

    eman1200 Touchdown! Greaser!

    Joined:
    Mar 10, 2013
    Messages:
    12,380
    Display Name:

    Display name:
    eman1200
    ok. and as it turns out, now I am getting the same error for all my other forums. I sent support an email.
     
  4. Ryanb

    Ryanb Administrator Management Council Member PoA Supporter

    Joined:
    Jul 21, 2010
    Messages:
    12,261
    Location:
    Chattanooga, TN
    Display Name:

    Display name:
    Ryan
    You’ve been banned! ;)
     
  5. eman1200

    eman1200 Touchdown! Greaser!

    Joined:
    Mar 10, 2013
    Messages:
    12,380
    Display Name:

    Display name:
    eman1200
    only ever been banned from one forum, and u know which one that is.....
     
    Ryanb likes this.
  6. denverpilot

    denverpilot Tied Down PoA Supporter

    Joined:
    Nov 8, 2009
    Messages:
    53,758
    Location:
    Denver, CO
    Display Name:

    Display name:
    DenverPilot
    Working ok here now.
     
  7. eman1200

    eman1200 Touchdown! Greaser!

    Joined:
    Mar 10, 2013
    Messages:
    12,380
    Display Name:

    Display name:
    eman1200
    Yep, working again for me too
     
  8. TCABM

    TCABM Pattern Altitude

    Joined:
    Apr 23, 2013
    Messages:
    1,598
    Display Name:

    Display name:
    3G
    I like and use tapatalk, but the server errors they have like the one above are horrendous.
     
  9. eman1200

    eman1200 Touchdown! Greaser!

    Joined:
    Mar 10, 2013
    Messages:
    12,380
    Display Name:

    Display name:
    eman1200
    true. luckily, for me, I have never seen this one before and it's mostly been pretty solid for me.
     
  10. TCABM

    TCABM Pattern Altitude

    Joined:
    Apr 23, 2013
    Messages:
    1,598
    Display Name:

    Display name:
    3G
    For some reason, I get that one pretty regularly. Sometimes it’s minutes at a time, sometimes as long as a day. I *think* it may be dependent on the forum host server as it seems to happen on one particular forum I participate in (not POA) a lot more than others.

    I’ve also seen that error kill access to all the forums in my list.
     
  11. eman1200

    eman1200 Touchdown! Greaser!

    Joined:
    Mar 10, 2013
    Messages:
    12,380
    Display Name:

    Display name:
    eman1200
    anyone else getting this error in tapatalk for PoA today?
     
  12. flyingron

    flyingron Touchdown! Greaser! PoA Supporter

    Joined:
    Jul 31, 2007
    Messages:
    19,267
    Location:
    Catawba, NC
    Display Name:

    Display name:
    FlyingRon
    Tapatalk just sent out a "you need to fix this on your server" for one of my other XF sites. I assume they broke something and they're blaming the site admins.
    I've not had a chance to look at the issue yet.
     
  13. eman1200

    eman1200 Touchdown! Greaser!

    Joined:
    Mar 10, 2013
    Messages:
    12,380
    Display Name:

    Display name:
    eman1200
    all other forums are working in TT as of now, maybe it hasn't hit those yet, who knows...
     
  14. denverpilot

    denverpilot Tied Down PoA Supporter

    Joined:
    Nov 8, 2009
    Messages:
    53,758
    Location:
    Denver, CO
    Display Name:

    Display name:
    DenverPilot
    No problems here today, just slow. Probably my end.
     
  15. flyingron

    flyingron Touchdown! Greaser! PoA Supporter

    Joined:
    Jul 31, 2007
    Messages:
    19,267
    Location:
    Catawba, NC
    Display Name:

    Display name:
    FlyingRon
    I can get the subject lines, but I get the CURL errors mentioned above when I try to actually read the posts. Apparently, I was wrong. Whatever TAPATALK was complaining about for my other site doesn't seem to be this problem (my site works fine).

    Checking tapatalk support it looks like there may be a later forum plugin update (one came out in May) that may help.
     
  16. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    5,063
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    I hate Tapatalk. With a passion. It’s an enormous pain because I have to hack it every time I upgrade it to keep it from popping up for all of the mobile users browsing the regular (totally mobile friendly) site.

    I’ll either take a look at upgrading it or uninstalling it.
     
  17. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    5,063
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    The tapatalk server plugin has been upgraded to the newest stable version
     
    eman1200 and denverpilot like this.
  18. denverpilot

    denverpilot Tied Down PoA Supporter

    Joined:
    Nov 8, 2009
    Messages:
    53,758
    Location:
    Denver, CO
    Display Name:

    Display name:
    DenverPilot
    Sorry it’s such a pain but thanks. Working good here!