New Post Box

Discussion in 'Site Feedback and Support' started by Mtns2Skies, Dec 15, 2016.

  1. Mtns2Skies

    Mtns2Skies Super Moderator Management Council Member PoA Supporter

    Joined:
    Jul 12, 2008
    Messages:
    1,953
    Location:
    Colorado
    Display Name:

    Display name:
    Mtns2Skies
    For some reason (Chrome) when I try to select any of the "new posts" in the box on the right side of the screen, none of them are hyperlinks. This has been a recurring problem.

    Any ideas?
     
  2. redrum4me

    redrum4me Pre-Flight

    Joined:
    Jun 18, 2014
    Messages:
    45
    Display Name:

    Display name:
    Head
    I use Chrome and for me, the dark red "New" box is just telling me that I haven't read that particular post yet. The bigger, lighter "New Posts" at the bottom of the page is the link to all of the new posts.
     
  3. Mtns2Skies

    Mtns2Skies Super Moderator Management Council Member PoA Supporter

    Joined:
    Jul 12, 2008
    Messages:
    1,953
    Location:
    Colorado
    Display Name:

    Display name:
    Mtns2Skies
    If I hover over the blue, what should be hyperlinks, I don't pick them up as click-able links.
    PrtScrn.png
     
  4. Ravioli

    Ravioli En-Route PoA Supporter

    Joined:
    Dec 1, 2014
    Messages:
    3,867
    Location:
    Fort Worth
    Display Name:

    Display name:
    Pasta Man
    Agreed... I tried that in iExplorer and the links work, but I always use Chrome and it doesn't.

    Not a feature I use/need so I'm sticking with Chrome.
     
  5. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    Chrome on mobile?
     
  6. Ravioli

    Ravioli En-Route PoA Supporter

    Joined:
    Dec 1, 2014
    Messages:
    3,867
    Location:
    Fort Worth
    Display Name:

    Display name:
    Pasta Man
    Mine is the desktop Chrome. (ver 55.0)
     
  7. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    Can you post a better screenshot?
     
  8. Mtns2Skies

    Mtns2Skies Super Moderator Management Council Member PoA Supporter

    Joined:
    Jul 12, 2008
    Messages:
    1,953
    Location:
    Colorado
    Display Name:

    Display name:
    Mtns2Skies
    Same.
     
  9. Mtns2Skies

    Mtns2Skies Super Moderator Management Council Member PoA Supporter

    Joined:
    Jul 12, 2008
    Messages:
    1,953
    Location:
    Colorado
    Display Name:

    Display name:
    Mtns2Skies
    What would you like to see more specifically?

    When I screenshot, the mouse cursor goes away but when hovering over the hyperlinks it doesn't recognize them as hyperlinks and clicking does nothing.
     
  10. flyingron

    flyingron Touchdown! Greaser! PoA Supporter

    Joined:
    Jul 31, 2007
    Messages:
    13,822
    Location:
    Catawba, NC
    Display Name:

    Display name:
    FlyingRon
    Works for me (Chrome on Windows 10).
     
  11. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    I'm not sure what "the box on the right side of the screen" is. And when I click on New Posts, the top of my screen does not look like yours. It looks like this...

    Screenshot 2016-12-17 13.36.06.png
     
  12. RotorDude

    RotorDude Pattern Altitude

    Joined:
    Aug 31, 2014
    Messages:
    2,318
    Display Name:

    Display name:
    GliderDude
    For the last few weeks Chrome was messed up in that the New Posts box on the right side of the page were all dead links. Firefox seemed to work (though I don't use it normally), so I figured it was just a Chrome issue.
    But starting today, the entire right part of the page has dropped down to the very end, just past the left part, and this is the same on Firefox too. The good news is that the hyperlinks on the New Posts are alive again (both Chrome and Firefox), though you have to scroll to the very bottom to get to them. I assume someone is working on this, but wanted to mention just in case.
     
  13. flyingron

    flyingron Touchdown! Greaser! PoA Supporter

    Joined:
    Jul 31, 2007
    Messages:
    13,822
    Location:
    Catawba, NC
    Display Name:

    Display name:
    FlyingRon
    No, he's talking about the main POA page. It's on the right side below the "Who's online" box...you'll have to scroll the window down to see it in most cases.
     
  14. Mtns2Skies

    Mtns2Skies Super Moderator Management Council Member PoA Supporter

    Joined:
    Jul 12, 2008
    Messages:
    1,953
    Location:
    Colorado
    Display Name:

    Display name:
    Mtns2Skies
    This
     
  15. Ryanb

    Ryanb En-Route PoA Supporter

    Joined:
    Jul 21, 2010
    Messages:
    4,635
    Location:
    SE Tennessee
    Display Name:

    Display name:
    Ryan
    I've run into the same problems using Safari. The POA homepage hyperlinks are not able to be clicked. Using mobile Safari on the iPhone and it works just fine.
     
  16. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    Hmm. I'm not sure I knew that new posts box existed there. lol

    I did upgrade the forums and some styles today. Something probably got messed up somewhere. I'm going to upgrade the theme later tonight and see if that helps.
     
  17. Anymouse

    Anymouse Pattern Altitude PoA Supporter

    Joined:
    Jul 30, 2007
    Messages:
    2,275
    Location:
    Clinton, AR (Sometimes)
    Display Name:

    Display name:
    Total Stud Bush Pilot
    While you're at it, can you make it so we don't have to confirm that we want to mark all the posts read??
     
  18. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    Just hit enter. You don't even have to move your mouse.
     
  19. Anymouse

    Anymouse Pattern Altitude PoA Supporter

    Joined:
    Jul 30, 2007
    Messages:
    2,275
    Location:
    Clinton, AR (Sometimes)
    Display Name:

    Display name:
    Total Stud Bush Pilot
    That's still a confirmation. :p
     
  20. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    can you try it now?
     
  21. Unit74

    Unit74 En-Route

    Joined:
    Mar 8, 2014
    Messages:
    3,870
    Display Name:

    Display name:
    Unit74
    The box is now top right for me again. The handle, who's on line box. Was all the way at the bottom of the page.
     
  22. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    Can you do a hard refresh?
     
  23. Unit74

    Unit74 En-Route

    Joined:
    Mar 8, 2014
    Messages:
    3,870
    Display Name:

    Display name:
    Unit74
    Cleared out and reloaded in Safari.
     

    Attached Files:

  24. Unit74

    Unit74 En-Route

    Joined:
    Mar 8, 2014
    Messages:
    3,870
    Display Name:

    Display name:
    Unit74
    Those boxes were allllll the way at the bottom last few days
     
  25. jason

    jason Administrator Management Council Member PoA Supporter

    Joined:
    Jul 4, 2006
    Messages:
    4,835
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    Just yesterday, I think.
     
  26. Unit74

    Unit74 En-Route

    Joined:
    Mar 8, 2014
    Messages:
    3,870
    Display Name:

    Display name:
    Unit74
    Links work too
     
    jason likes this.
  27. RotorDude

    RotorDude Pattern Altitude

    Joined:
    Aug 31, 2014
    Messages:
    2,318
    Display Name:

    Display name:
    GliderDude
    Thanks! Everything works great now!
     
    jason likes this.
  28. Mtns2Skies

    Mtns2Skies Super Moderator Management Council Member PoA Supporter

    Joined:
    Jul 12, 2008
    Messages:
    1,953
    Location:
    Colorado
    Display Name:

    Display name:
    Mtns2Skies
    All fixed. Thank you!