[N/A] HVAC Thermostat Issue

Discussion in 'Hangar Talk' started by ARFlyer, Jan 13, 2019.

  1. ARFlyer

    ARFlyer En-Route

    Joined:
    Dec 31, 2011
    Messages:
    2,817
    Location:
    Central AR
    Display Name:

    Display name:
    ARFlyer
    I have a voltage issue that cropped up today with one of my HVAC units at home.

    Whenever I try to call for heat, the second the relay trips, the Thermostat loses power and reboots.

    I pulled the head off and checked the voltage between the Rc and C wires. It shows a steady 27v. However, when I short the W to the Rc to trigger the heat pump the voltage quickly fluctuates around 11v to 24v and then cuts out to 0v. After a few seconds the voltage comes back and stays at 27v once I pull the the connection.

    I only did this long enough for the Fluke to capture the voltage as I know it’s rough on the compressor.

    I’ve read it could-be the High Limit on the Heat Pump. This doesn’t make sense as the unit was working fine till this evening.
     
  2. timwinters

    timwinters Touchdown! Greaser! PoA Supporter

    Joined:
    Feb 23, 2008
    Messages:
    12,785
    Location:
    Conway, MO
    Display Name:

    Display name:
    LTD
    I can fix anything around the house...except HVAC...when the HVAC goes plop, I call the tech just like everyone else.
     
    jesse likes this.
  3. Capt. Geoffrey Thorpe

    Capt. Geoffrey Thorpe Touchdown! Greaser! PoA Supporter

    Joined:
    Jun 7, 2008
    Messages:
    10,897
    Location:
    DXO124009
    Display Name:

    Display name:
    Light and Sporty Guy
    So, the part of the circuit board that provides the 27 volts is unable to provide enough current when the switch closes to trigger the heat? I think I would take Mr. Winters up on his advice.
     
  4. Ben Diss

    Ben Diss Pre-takeoff checklist

    Joined:
    Feb 26, 2018
    Messages:
    109
    Display Name:

    Display name:
    BenD
    What kind of thermostat? No battery in the thermostat?
     
  5. PaulS

    PaulS Final Approach

    Joined:
    May 29, 2007
    Messages:
    7,864
    Display Name:

    Display name:
    PaulS
    Helps to know what type of system you have. Could be as simple as a bad transformer or it might require waiting a month for a circuit board.
     
  6. ARFlyer

    ARFlyer En-Route

    Joined:
    Dec 31, 2011
    Messages:
    2,817
    Location:
    Central AR
    Display Name:

    Display name:
    ARFlyer
    0F217493-EB03-40EA-969C-E1BA09DDA63B.jpeg

    So the Thermostat is a Ecobee 3 that’s wall powered. I have a HVAC with a Heat Pump. The units are a hodgepodge so it not any one brand.

    Yes, when ever the switch closes I lose the 27 volts to the Thermostat.
     
  7. Barneyfife

    Barneyfife Pre-Flight

    Joined:
    Aug 18, 2017
    Messages:
    37
    Location:
    swmo
    Display Name:

    Display name:
    Ange
    I would check for a short between the W, G, Y, R and C. First thing i would do is isolate everything, go to your air handler and disconnect the thermostat wires from it. then try to jumper W and R.

    On a heat pump the W is for the heat strips, Y is for the compressor. a short could be between any of them and C. A call for heat will energize Y, G and W if temp is low enough for strips.

    May need to disconnect all wires from air handler, meaning no thermostat or heat pump wires are connected to air handler, tie Y,W,G and R together at air handler to see if it runs.

    Then ohm wire going to thermostat and heat pump. with C being the common(ground), see which one is shorted to common. Id disconnect wires from heat pump as well.
    Sure sounds like a shorted wire, that's where i would start.
     
    ARFlyer likes this.
  8. 3393RP

    3393RP Pattern Altitude

    Joined:
    Oct 8, 2012
    Messages:
    2,005
    Display Name:

    Display name:
    3393RP
    A shorted air handler fan motor relay coil will cause the symptoms you describe. Put the unit in cooling mode and see if the problem is present when the tstat calls for cooling.

    It could also be the reversing solenoid coil. You can jump power to the orange wire that energizes the coil to see if that's the problem. Do this at the terminal strip on the outdoor unit so you can listen for the "click" which indicates it is working properly.

    As Deputy Fife said, it appears something is shorted to ground.
     
    Last edited: Jan 15, 2019