Signature picture

Discussion in 'Site Feedback and Support' started by azpilot, Jul 9, 2016.

  1. azpilot

    azpilot Pre-takeoff checklist

    Joined:
    Jul 27, 2015
    Messages:
    467
    Display Name:

    Display name:
    azpilot
    On my signature, I entered a link to a website that creates an image to show what states I have flown in. When I first created this signature, it would display just fine. Now it shows a picture icon with a red X through it. What do I need to do to get the image back in my signature? Can I get the image back in my signature?
     
  2. jason

    jason Administrator Management Council Member

    Joined:
    Jul 4, 2006
    Messages:
    4,756
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    You'll need to download the picture and upload it to an image hosting site (imgur) and then put that in your signature. There are two "what states have you flown to" sites. This one doesn't work with our image proxy...the other one does.

    EDIT: This one works like you want it to. Make the map and drop in the link and it'll work with our image proxy...

    http://www.epgsoft.com/VisitedStatesMap/
     
  3. jason

    jason Administrator Management Council Member

    Joined:
    Jul 4, 2006
    Messages:
    4,756
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    I just generated one for you and dropped it into your signature...you should be all set.
     
  4. azpilot

    azpilot Pre-takeoff checklist

    Joined:
    Jul 27, 2015
    Messages:
    467
    Display Name:

    Display name:
    azpilot
    Wow!!1 You're awesome!!! Thank you!!!!!!!!!!!!!!!
     
  5. azpilot

    azpilot Pre-takeoff checklist

    Joined:
    Jul 27, 2015
    Messages:
    467
    Display Name:

    Display name:
    azpilot
    There is another forum that I belong to that had a similar issue lately. Are the companies that host forums like this changing their rules? Just curious...
     
  6. jason

    jason Administrator Management Council Member

    Joined:
    Jul 4, 2006
    Messages:
    4,756
    Location:
    Lincoln, Nebraska
    Display Name:

    Display name:
    Jason W (FlyNE)
    We moved our site to be 100% SSL recently. When we did that we had to begin pricing images that weren't being served formal sites or our users would get security warnings. For some reason the site that you were using isn't compatible with our image proxy.